Awesome Academy

DISCUSSIONS

Jun 1st, 2017 7:37 AM

Cài như thế nào nhỉ?

0
Jun 1st, 2017 7:05 AM

hay vãi đái ông ạ

0
Jun 1st, 2017 7:02 AM

cám ơn bạn đã phản hồi bài viết. Bạn thử đặt routes ở file routes/index.js xem nhé. mình đã update lại bài viết rồi.

0
Jun 1st, 2017 6:37 AM

Vẽ UML lung tung.

0
Jun 1st, 2017 6:32 AM

UML vẽ lung tung quá.

0
Jun 1st, 2017 6:30 AM

Cài mailer rồi config đi.

0
Jun 1st, 2017 6:19 AM

mình có dịch từ nguồn ở đây http://www.eloquentwebapp.com/building-a-gallery-using-reactjs-webpack-bootstrap-and-sass/ , nếu bạn có gì ko hiểu có thể đặt câu hỏi , chúng ta cùng giải quyết . 😃

0
Jun 1st, 2017 6:08 AM

Bài viết của bạn vốn không dành cho người cho biết gì, còn người đã biết rồi thì chỉ xem thêm cho vui, căn bản không thấy nhắm đến đối tượng nào. Đơn giản như react-hot-loader là gì cũng nên nói sơ qua 1 cái, rồi web-dev-server là gì... bla bla

Mình đang muốn sử dụng webpack với 1 file server.js (viết create 1 server express đơn giản thôi). Mình có đọc doc thì thấy viết khá lằn nhằn, bạn có thể mô tả sơ sơ các bước cần thiết giúp mình được không. Xin cảm ơn !!

0
Jun 1st, 2017 6:00 AM

Trang https://www.codingame.com/ có phần AI cũng khá hay đó bạn 😃

0
Jun 1st, 2017 1:32 AM

@manhnv118 (y) Cảm ơn bạn vì series bài viết rất hay. Mình có một góp ý nhỏ là bạn nên có thêm phần index, với các link đến các bài trước trong series của mình thì mọi người sẽ dễ theo dõi và tìm đọc hơn 😄

Kiểu như:

Index

+1
May 31st, 2017 9:00 AM

$contact đó bạn có thể coi nó là 1 tham số được truyền vào của:

$gate->define('update-contact', function ($user, $contact) {
     return $user->id === $contact->user_id;
});

Còn đoạn code

if (Gate::denies('update-contact', $contact)) {
    abort(403);
}

Bạn có thể viết ở bất cứ đâu, trong controller hay view...

0
May 31st, 2017 6:11 AM

(y)

0
May 31st, 2017 4:28 AM

Thiếu và không đầy đủ như trên trang chủ. Mọi người đã chuyển sang Pug cả rồi.

0
May 31st, 2017 1:06 AM
if (Gate::denies('update-contact', $contact)) {
    abort(403);
}

Cái $contact đó mình khai báo ở đâu a, với viết đoạn code đó tại file nào z a ????

0
May 30th, 2017 9:44 AM

về việc kết hợp các nguồn dữ liệu lại với nhau bằng aws ạ

0
May 30th, 2017 9:33 AM

@truongcp93

Vậy là do server của bạn chưa cài đặt pip rồi. pip là công cụ package manager để quản lý và cài đặt các package Python. Trước tiên, bạn cần cài đặt pip trước.

Bạn có thể tham khảo ở đây https://pip.pypa.io/en/stable/installing/ Hoặc bạn có thể cài đặt thông qua package manager của hệ điều hành. Tuỳ thuộc vào hệ điều hành bạn đang sử dụng là Amazon Linux (họ Redhat) hay Ubuntu (họ Debian) mà bạn có thể dùng yum hay apt để cài đặt. Nhớ chú ý phiên bản python mà mình đang sử dụng nữa nhé 😄 Chẳng hạn như

yum install python27-pip
yum install python36-pip
+1
May 30th, 2017 8:35 AM

hi anh, em chạy lệnh để install lambda "pip install --upgrade --user awscli" nhưng toàn bị báo "-bash: pip: command not found", anh support em là em bị lỗi gì mà ko install được với

0
May 30th, 2017 8:20 AM

(y)

+2
May 30th, 2017 8:17 AM

Thank tác giả đã dành thời gian viết hướng dẫn này. Bạn có suggest gì giữa việc dùng npm và yarn không?

À, bạn có thể giới thiệu về cách build bundle cho production luôn được không. Mình nghĩ như vậy bài viết sẽ đầy đủ hơn

0
May 30th, 2017 8:09 AM

Câu hỏi mơ hồ quá bạn ơi 😃 Mình nghĩ bạn nên giải thích rõ hơn chút nữa.

0