Asked Apr 4th, 9:58 AM 20 0 1
  • 20 0 1
0

Lỗi khi thay đổi phiên bản Bundle trong Ruby on Rails

Share
  • 20 0 1

Chào mọi người, sau khi clone một projects rails trên github về và chạy lệnh "rails s" , máy thông báo cần bundle cũ hơn >=1 .3 && < 2.0 (phiên bản hiện tại của em là 2.1.4) . Em đã lên trang chủ check phiên bản và chạy lệnh "gem install bundler -v 2.0.0.pre.1" rồi chạy "bundler 2.0.1.pre1 install" nhưng cmd thông báo không tìm thấy bundle). Mọi người giúp em với, em xin cảm ơn !

1 ANSWERS


Answered Apr 5th, 12:08 AM
0

hình như lệnh là bundle install bundler -v <VERSION> thì phải

còn để phòng xa hơn thì bạn nên chuyển sang Docker. như thế thì có thể chạy 2 project Rails dùng 2 version bundle khác nhau trên máy.

Share